Authentication Failures

Incident Report for Thales Data Protection on Demand

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 15:50 UTC

Monitoring

We have rolled back a change and are monitoring results.
Posted Oct 01, 2025 - 15:39 UTC

Identified

Our monitoring has detected an issue with authentication to the platform that may impact customers.

Our team is already investigating and we will update you as soon as we have further news.
Posted Oct 01, 2025 - 15:24 UTC
This incident affected: DPoD Platform (Management Console (EU Region), Management Console (NA Region)) and Luna Cloud HSM (Luna Cloud HSM Services (EU Region), Luna Cloud HSM Services (NA Region)).