Tenant Creation Timeout - DPoD Management Console - Europe

Incident Report for Thales Data Protection on Demand

Resolved

The incident is resolved, services including new tenant creation are operating normally.
Posted Mar 13, 2023 - 00:18 UTC

Monitoring

Tenant creation issues are resolved and is operating normally.

We are investigating some issues related to the provisioning of services from 3rd party marketplaces that may have been impacted by tenant creation.
Posted Mar 13, 2023 - 00:06 UTC

Identified

New tenant creation is experiencing some time outs.
Posted Mar 12, 2023 - 23:21 UTC

Investigating

Our monitoring has detected a potential issue with the Management Console and Platform API in the Europe region that may impact users.

Our team is investigating and we will update you as soon as we have further news.
Posted Mar 12, 2023 - 23:14 UTC
This incident affected: DPoD Platform (Management Console (EU Region), Platform APIs (EU Region)).