Potential Disruption - DPoD Management Console - Europe
Incident Report for Thales Data Protection on Demand
Postmortem

While this incident did cause some failures in our internal tests, our post mortem investigation determined there was no user facing impact for any DPoD tenants.

Posted Mar 22, 2024 - 18:18 UTC

Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 14:14 UTC
Investigating
Our monitoring has detected a potential issue with the Management Console and Platform API in the Europe region that may impact users.

Our team is investigating and we will update you as soon as we have further news.
Posted Mar 21, 2024 - 10:22 UTC
This incident affected: DPoD Platform (Management Console (EU Region), Platform APIs (EU Region)).