Backoffice disruption - DPoD Management Console
Incident Report for Thales Data Protection on Demand
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 04:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 03:33 UTC
Identified
We have identified an issue communicating with back office systems that may impact the creation of new tenant accounts and subscription management.
Posted Dec 04, 2023 - 02:55 UTC
Investigating
Our monitoring has detected a potential issue with the Management Console and Platform API in the Europe region that may impact users.

Our team is investigating and we will update you as soon as we have further news.
Posted Dec 04, 2023 - 02:45 UTC
This incident affected: DPoD Platform (Management Console (EU Region), Platform APIs (EU Region)).