Intermittent CCKM Connection Failures for CipherTrust Data Security Platform in both EU and NA regions.
Incident Report for Thales Data Protection on Demand
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 05:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 04:50 UTC
Identified
A fix has been identified and we are testing it.
Posted Dec 12, 2023 - 23:25 UTC
This incident affected: CipherTrust Data Security Platform (CipherTrust Data Security Platform (NA Region), CipherTrust Data Security Platform (EU Region)).