Tenant Creation Failures
Incident Report for Thales Data Protection on Demand
Postmortem

Users may have experienced issues creating new DPoD tenant accounts due to a failure in a third party service. Impacted service providers may request an incident report via the Thales Customer Support portal.

Note: This incident was incorrectly tagged with the Luna Cloud HSM component. There was no impact to Luna Cloud HSM Services as a result of this incident.

Posted Mar 25, 2024 - 20:53 UTC

Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 07:40 UTC
Investigating
Our monitoring has detected a potential issue with Luna Cloud HSM Services in the Europe region that may impact users.

Our team is investigating and we will update you as soon as we have further news.
Posted Mar 25, 2024 - 04:17 UTC
This incident affected: Luna Cloud HSM (Luna Cloud HSM Services (EU Region)).