DPoD Management Console - Europe
Incident Report for Thales Data Protection on Demand
Resolved
This incident has been resolved.
Posted May 17, 2024 - 02:21 UTC
Monitoring
Management portal functionality has been restored in the EU Region.

We are continuing to monitor the status of all services.
Posted May 17, 2024 - 01:19 UTC
Identified
We have determined that this issue is originating from our cloud service provider.

At this time there is no impact to Luna Cloud HSM services.
Posted May 17, 2024 - 00:28 UTC
Investigating
We are currently investigating an issue with the Management Console and Platform API in the Europe region that may impact users.

Our team is investigating and we will update you as soon as we have further news.
Posted May 16, 2024 - 23:43 UTC
This incident affected: DPoD Platform (Management Console (EU Region), Platform APIs (EU Region)).