Audit Log Query Failures - DPoD Platform

Incident Report for Thales Data Protection on Demand

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 18:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2026 - 13:56 UTC

Investigating

Our monitoring has detected a potential issue with audit log queries that may impact customers in EU and NA region.

Our team is investigating the issue and will share an update soon.
Posted Aug 25, 2026 - 12:45 UTC
This incident affected: DPoD Platform (Management Console (EU Region), Management Console (NA Region), Platform APIs (EU Region), Platform APIs (NA Region)).