Potential Disruption
Incident Report for Thales Data Protection on Demand
Postmortem

Our post mortem investigation revealed that there was no customer impact as a result of this incident.

Posted May 02, 2024 - 20:47 UTC

Resolved
The issue has been mitigated.
Posted Apr 27, 2024 - 03:05 UTC
Investigating
Our monitoring has detected a potential issue with Data Protection on Demand Services that may impact customers.

Our team is already investigating and we will update you as soon as we have further news.
Posted Apr 27, 2024 - 02:50 UTC