A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2024 - 11:24 UTC
Identified
An issue has been identified which affects the creation of new services. Existing customer services are unaffected and fully operational.
Posted Nov 28, 2024 - 10:16 UTC
Investigating
Our monitoring has detected a potential issue with Data Protection on Demand Services that may impact customers.
Our team is already investigating and we will update you as soon as we have further news.
Posted Nov 28, 2024 - 09:45 UTC
This incident affected: DPoD Platform (Management Console (EU Region), Management Console (NA Region), CipherTrust Key Management Services (EU Region), CipherTrust Key Management Services (NA Region), Platform APIs (EU Region), Platform APIs (NA Region)), Luna Cloud HSM (Luna Cloud HSM Services (EU Region), Luna Cloud HSM Services (NA Region)), CipherTrust Data Security Platform (CipherTrust Data Security Platform (NA Region), CipherTrust Data Security Platform (EU Region)), and Thales Data Platform (Thales Data Platform (NA Region)).