Authentication Failures

Incident Report for Thales Data Protection on Demand

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 01:03 UTC

Monitoring

Our tests are no longer showing any authentication failures. We will continue to monitor and provide updates during the ongoing IDP platform maintenance.
Posted Oct 07, 2025 - 22:20 UTC

Update

Luna Cloud HSM users may experience issues refreshing a token.
Posted Oct 07, 2025 - 21:43 UTC

Identified

As a result of ongoing maintenance to the IDP platform, users may experience failures when logging in to the DPoD Platform.
Posted Oct 07, 2025 - 21:36 UTC
This incident affected: DPoD Platform (Management Console (EU Region), Management Console (NA Region)) and Luna Cloud HSM (Luna Cloud HSM Services (EU Region), Luna Cloud HSM Services (NA Region)).