Provisioning Error for new CipherTrust Data Security Platform Services
Incident Report for Thales Data Protection on Demand
Resolved
Provisioning errors have been resolved.
Posted Sep 16, 2023 - 11:38 UTC
Investigating
We are currently investigating provisioning errors on CipherTrust Data Security Platform Services in the Europe and North America regions
Posted Sep 16, 2023 - 11:15 UTC
This incident affected: DPoD Platform (Management Console (EU Region), Management Console (NA Region)).