Potential Disruption - Luna Cloud HSM - North America

Incident Report for Thales Data Protection on Demand

Resolved

This incident has been resolved.
Posted Nov 13, 2023 - 02:46 UTC

Identified

We are investigating an issue at one of our DR locations, at this time there does not appear to be any impact to customer HSM services.
Posted Nov 12, 2023 - 23:09 UTC

Investigating

Our monitoring has detected a potential issue with Luna Cloud HSM Services in the North America region that may impact users.

Our team is investigating and we will update you as soon as we have further news.
Posted Nov 12, 2023 - 22:50 UTC
This incident affected: Luna Cloud HSM (Luna Cloud HSM Services (NA Region)).