Verification is currently underway for the maintenance items.
Posted Jul 07, 2024 - 07:30 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2024 - 07:00 CEST
Scheduled
CipherTrust Data Security Platform as a Service will be performing scheduled database maintenance on July 7th 2024.
Data Centers Impacted: Western Europe And Americas
Service Impact: Some customers may experience a brief outage of a minute or less due to scheduled database maintenance.
Maintenance Schedule:
Region: Western Europe And Americas Date: Sunday, July 7, 2024 Time: 5:00 AM to 6:00 AM UTC
The maintenance dates are subject to change. Service status can be monitored on the Data Protection On Demand Status Dashboard. If you have additional questions, please contact https://supportportal.thalesgroup.com/csm.
Posted Jul 01, 2024 - 05:40 CEST
This scheduled maintenance affected: CipherTrust Data Security Platform (CipherTrust Data Security Platform (NA Region), CipherTrust Data Security Platform (EU Region)).