Potential Disruption - Luna Cloud HSM - North America
Incident Report for Thales Data Protection on Demand
Resolved
The incident is resolved. The disruption was limited to a DR site and did not impact users in production.
Posted Nov 08, 2023 - 13:05 UTC
Investigating
Our monitoring has detected a potential issue with Luna Cloud HSM Services in the North America region that may impact users.

Our team is investigating and we will update you as soon as we have further news.
Posted Nov 08, 2023 - 11:56 UTC
This incident affected: Luna Cloud HSM (Luna Cloud HSM Services (NA Region)).