Potential Disruption
Incident Report for Thales Data Protection on Demand
Resolved
A fix has been applied to resolve the issue detected by our monitoring.

There are no known user impacts as a result of this incident.
Posted Jan 17, 2025 - 14:07 UTC
Investigating
Our monitoring has detected a potential issue with Data Protection on Demand Services that may impact customers.

Our team is already investigating and we will update you as soon as we have further news.
Posted Jan 17, 2025 - 11:05 UTC