Potential Disruption
Incident Report for Thales Data Protection on Demand
Postmortem

A post mortem has been conducted for the incident that occurred July 19 and impacted creation of new tenant acocunts.

A Service Incident Report is available which contains the timeline of events, root cause and planned remediation actions. Users may request a copy of the Service Incident Report via the Thales Customer Support Portal.

Posted Jul 19, 2024 - 19:11 UTC

Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 12:15 UTC
Investigating
Our monitoring has detected a potential issue with Data Protection on Demand Services that impacts new customer account creation.

Our team is already investigating and we will update you as soon as we have further news.

Services for existing customers are unaffected.
Posted Jul 19, 2024 - 07:42 UTC