Nodes Restarted - Luna Cloud HSM - Europe
Incident Report for Thales Data Protection on Demand
Resolved
All nodes are recovered and we are monitoring the results.

Impacted customers may request a Service Incident Report by contacting the Thales customer support portal.
Posted Jan 20, 2023 - 17:38 UTC
Identified
Our monitoring indicates some failures in the datacentre and traffic has failed over to redundant nodes. Some customers may have seen a small impact to HSM operations.
Posted Jan 20, 2023 - 17:26 UTC
Investigating
Our monitoring has detected a potential issue with Luna Cloud HSM Services in the Europe region that may impact users.

Our team is investigating and we will update you as soon as we have further news.
Posted Jan 20, 2023 - 17:08 UTC
This incident affected: Luna Cloud HSM (Luna Cloud HSM Services (EU Region)).