Service impact to access.dpondemand.io impacting Luna Cloud HSM and Ciphertrust Services

Incident Report for Thales Data Protection on Demand

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 12:03 UTC

Update

We are continuing to investigate this issue.
Posted Aug 24, 2026 - 11:48 UTC

Investigating

Our monitoring has detected an issue with access.dpondemand.io. As a result Luna Cloud HSM clients will be unable to obtain or refresh a token for authentication to the service. This issue also impacts the root of trust for Ciphertrust services.

Our team is already investigating and we will update you as soon as we have further news.
Posted Aug 24, 2026 - 11:48 UTC
This incident affected: Luna Cloud HSM (Luna Cloud HSM Services (EU Region), Luna Cloud HSM Services (NA Region)) and CipherTrust Data Security Platform (CipherTrust Data Security Platform (NA Region), CipherTrust Data Security Platform (EU Region)).