Issue with HTTP traffic within the datacenter for Luna Cloud HSM - EU
Incident Report for Thales Data Protection on Demand
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 17:16 UTC
Monitoring
A fix has been implemented by one of our service providers. We are monitoring the results.
Posted Dec 07, 2021 - 13:58 UTC
Investigating
Our monitoring has detected higher than normal issues with HTTP traffic within the datacenter for Luna Cloud HSM services in the European Region. We have not seen any customer impact as a result.

The Thales team is already investigating and we will update you as soon as we have further news.
Posted Dec 06, 2021 - 16:10 UTC
This incident affected: Luna Cloud HSM (Luna Cloud HSM Services (EU Region)).