Potential Disruption
Incident Report for Thales Data Protection on Demand
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 21:04 UTC
Monitoring
Traffic has been diverted to our secondary DR site.

If you are experiencing any service issues, please contact https://supportportal.thalesgroup.com/csm
Posted Jul 22, 2021 - 20:48 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 20:46 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 20:21 UTC
Investigating
Our monitoring has detected a potential issue with Data Protection on Demand Services that may impact customers.

The Thales team is already investigating and we will update you as soon as we have further news.
Posted Jul 22, 2021 - 20:20 UTC
This incident affected: Luna Cloud HSM (Luna Cloud HSM Services (EU Region)).